Contact: 609.497.7812 | help.desk@ptsem.edu | https://its.ptsem.edu | @ptstechnology

Ptsem.edu and library.ptsem.edu not accessible from PTS network
Incident Report for Princeton Theological Seminary
Resolved
Dear PTS Community,
Both library.ptsem.edu and ptsem.edu are now working on our internal and external network.
Thank you.
Posted 5 months ago. Aug 31, 2018 - 15:59 EDT
Identified
Dear PTS Community,
We are currently investigating an issue with the ptsem.edu and library.ptsem.edu websites. They are accessible from outside our network, but if you are connected to the PTS network (via wireless or wired connection) both these sites will be inaccessible. We will update with an ETA for the resolution of this issue as soon as possible.
Thank you.
Posted 5 months ago. Aug 31, 2018 - 09:14 EDT
This incident affected: Main Website and Library Resources (Library Website).