Contact: 609.497.7812 | help.desk@ptsem.edu | https://its.ptsem.edu | @ptstechnology

Internet Outage in Windsor Bldgs 101 and 201
Incident Report for Princeton Theological Seminary
Resolved
This issue has been resolved for all Students. The switch in Bldg. 101 E30 IDF closet was unplugged. Closing Incident.
Posted 9 months ago. Sep 16, 2018 - 16:28 EDT
Investigating
When we experienced the Library power outage it my have effected internet connectivity in Loetscher 101 and 201. There were confirmed outages in Apt's 101, 103, 109, 201 and 307 in building 101. There were no confirmed outages in 201. However the wireless connections in the Gym and Lounges of 101 were not effected. I was able to successfully ping out to the internet from the Windsor Router and all switches. I also restarted the DHCP server that assigns IP address to the clients. This issue began at 4:30 PM and when speaking with Jason the Help Desk tech assigned to work with our students the issue is still occurring as of 10:00 PM. This issue may require onsite support for a resolution.
Posted 9 months ago. Sep 15, 2018 - 22:08 EDT
This incident affected: Campus Wireless.