Contact: 609.497.7812 | help.desk@ptsem.edu | https://its.ptsem.edu | @ptstechnology

Wireless Outage in Brown Hall
Incident Report for Princeton Theological Seminary
Resolved
Wireless internet is now up in Brown Hall.
Posted 5 months ago. Jan 09, 2019 - 08:56 EST
Investigating
We are currently experiencing an outage of the wireless networks in Brown Hall. For users who have devices with ethernet connections or adapters, connecting via the port in the dorm or rooms should still be a viable option. We apologize for any inconvenience this may cause and we are working to have wireless internet restored as soon as possible. Thank you all for your patience and understanding.
Posted 5 months ago. Jan 09, 2019 - 05:16 EST
This incident affected: Campus Network (Brown Hall) and Campus Wireless.