Contact: 609.497.7812 | help.desk@ptsem.edu | https://its.ptsem.edu | @ptstechnology

WiFi Outage in Brown Hall
Incident Report for Princeton Theological Seminary
Resolved
WiFi in Brown Hall is now operational.
Posted 4 months ago. Nov 12, 2018 - 08:04 EST
Investigating
We are currently experiencing an outage of wireless networks in Brown Hall. For users who have devices with ethernet connections or adapters, connecting via the port in the dorm rooms should still be a viable option. We apologize for any inconvenience this may cause and we are working to have wireless internet restored by early tomorrow morning. Thank you all for your patience and understanding.
Posted 4 months ago. Nov 11, 2018 - 22:46 EST
This incident affected: Campus Wireless and Campus Network (Brown Hall).