Contact: 609.497.7812 | help.desk@ptsem.edu | https://its.ptsem.edu | @ptstechnology

Issues with Team Calendars & Outlook Thumbnail Photos
Incident Report for Princeton Theological Seminary
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 04, 2018 - 09:11 EST
Identified
Dear PTS Community,
We have identified the issue and are working on a resolution. We send an update when we have an ETA available. Thank you all for your patience.
Posted 6 months ago. Sep 25, 2018 - 14:24 EDT
Investigating
We are currently experiencing an issue with department and job titles not showing up correctly for some users. This is affecting Team calendars and may be affecting the some users' thumbnail photo in Outlook. We are working to resolve this and will send out an update as soon as we have a resolution. Thank you for your patience and understanding.
Posted 8 months ago. Aug 08, 2018 - 12:21 EDT
This incident affected: Staff/Faculty Email.